Viser resultater 1 til 10 av 10

Tråd: Redigering av innlegg

  1. #1
    Goro tina89 sin avatar
    Medlem siden
    Aug 2015
    Sted
    Harstad
    Alder
    31
    Meldinger
    947
    Thanks
    592
    Thanked 872 Times in 448 Posts

    Standard Redigering av innlegg

    Når jeg skal redigere et innlegg fra f.eks. juleplanleggeren min fra mobilen eller en pc så får jeg ikke opp teksten i farger/riktig font o.l., får bare opp en hel del [ font ] [ colour ] osv..
    Unntaket er på jobb-pcen og fra en av pcene hjemme.
    Noen som vet hvorfor?
    Har forsøkt 2 forskjellige nettlesere på mobilen og flere forskjellige på pcene også..
    Tips..?
    2015 2016 2017 2018
    ~The best way to spread christmas cheer is singing loud for all to hear!~

  2. #2
    Administrator Nissemor sin avatar
    Medlem siden
    Aug 2007
    Sted
    Julehuset
    Meldinger
    11,815
    Thanks
    11,598
    Thanked 5,796 Times in 2,508 Posts

    Standard

    Jeg bruker kun Tapatalk fra mobil da det er svært tungvindt å bruke en nettleser.
    (men kan ikke endre font/farger/størrelse der heller tror jeg ikke)

    Men logget inn på en nettleser nå å prøvde å redigere et innlegg.
    Fikk byttet font, farge og størrelse, men svært tungvindt ja.
    Så skal man lage farger, fornter og div bør man nok sitte ved en pc.

    Innstillingene dine er det ingenting i veien med, så det skal jo funke.
    Det hender man må slette cookies og trolig informasjonskapsler (tømme bufferen)
    for at det skal bli bedre. I hvertfall gjorde jeg det på et annet forum der jeg hadde lignende problemer.

    Kanskje noen andre har bedre svar?
    𝒩𝒾𝓈𝓈𝑒𝓂𝑜𝓇
    Aᴅᴍɪɴɪsᴛʀᴀᴛᴏʀ ᴏɢ ᴊᴜʟᴇɢʟᴇᴅᴇsᴘʀᴇᴅᴇʀ

    Blogg- Juleblogg.Juleplanlegger Facebook.Instagram.Spotify-


  3. #3
    Julenissens hjelper Juletrekula sin avatar
    Medlem siden
    Nov 2009
    Sted
    På bygda, 7 km fra byen
    Alder
    55
    Meldinger
    6,062
    Thanks
    6,043
    Thanked 2,638 Times in 1,611 Posts

    Standard

    Jeg har opplevd det samme som deg tror jeg. Hjemme har jeg Windows10 og med Internet Explorer fungerer ikke redigering. Bruker jeg Google Crome eller Mozilla Firefox får jeg opp teksten rett og kan redigere.


    Ellers har jeg kopiert inn tekst fra planleggere mange år tilbake, det lager innimellom krøll for meg.


    Har dessverre ingen god forklaring jeg heller.
    Ingen Jul uten juletre

  4. #4
    Snøkrystall Helgine sin avatar
    Medlem siden
    Aug 2011
    Sted
    Nordkisa
    Alder
    38
    Meldinger
    683
    Thanks
    975
    Thanked 592 Times in 230 Posts

    Standard

    Har samme problem, får ikke endra på farger,font,str eller brukt smilyene. Smilyene får jeg ikke brukt i vanlige innlegg heller... bruker jeg explorer får jeg opp det vanlige redigeringsprogrammen, men med chrome får jeg bare opp en hel masse " [ font ] [ colour ] osv "... og det er litt kjipt, da jeg er en ivrig redigerer! =)

  5. #5
    Juleglede Bliss sin avatar
    Medlem siden
    Oct 2012
    Meldinger
    3,939
    Thanks
    4,066
    Thanked 3,628 Times in 1,676 Posts

    Standard

    Sitat Opprinnelig postet av Helgine Vis post
    Har samme problem, får ikke endra på farger,font,str eller brukt smilyene. Smilyene får jeg ikke brukt i vanlige innlegg heller... bruker jeg explorer får jeg opp det vanlige redigeringsprogrammen, men med chrome får jeg bare opp en hel masse " [ font ] [ colour ] osv "... og det er litt kjipt, da jeg er en ivrig redigerer! =)
    Jeg bruker Mozilla Firefox, og har ikke opplevd dette problemet.

    Jeg sjekket det også i juleplanleggeren din, og kunne redigere både skrift og smilyer.
    Men jeg lagret ikke endringene.

    Har du mulighet til å prøve det ut i Mozilla?
    Den som ikke har julen i sitt hjerte, vil aldri finne den under et tre. (R.L.Smith)

  6. #6
    Snøkrystall Helgine sin avatar
    Medlem siden
    Aug 2011
    Sted
    Nordkisa
    Alder
    38
    Meldinger
    683
    Thanks
    975
    Thanked 592 Times in 230 Posts

    Standard

    nei dessverre.. mannen kan ikke innstallere ting på jobbpc`n, så han må bruke enten chrome eller explorer... og det er litt kjipt i seg selv....

  7. #7
    Snøkrystall Helgine sin avatar
    Medlem siden
    Aug 2011
    Sted
    Nordkisa
    Alder
    38
    Meldinger
    683
    Thanks
    975
    Thanked 592 Times in 230 Posts

    Standard

    Sitat Opprinnelig postet av Bliss Vis post
    Jeg bruker Mozilla Firefox, og har ikke opplevd dette problemet.

    Jeg sjekket det også i juleplanleggeren din, og kunne redigere både skrift og smilyer.
    Men jeg lagret ikke endringene.

    Har du mulighet til å prøve det ut i Mozilla?

    Nå har jeg testet fra jobben, som har det meste oppdatert.. men jeg får fortsatt ikke gjort om noe annet en å skrive tekst....

  8. #8
    Krumkake Julestjerne sin avatar
    Medlem siden
    Aug 2011
    Alder
    35
    Meldinger
    1,832
    Thanks
    141
    Thanked 626 Times in 316 Posts

    Standard

    Jeg har samme problemet i Chrome. Både på jobbdataen min, og den hjemme. I IE kommer det opp riktig. Jeg synes ikke det er et veldig stort problem, bruker bare annen nettleser de gangene jeg redigerer.
    Bestemødre kjenner verdien av klønete innpakninger til jul

  9. #9
    Juleglede Bliss sin avatar
    Medlem siden
    Oct 2012
    Meldinger
    3,939
    Thanks
    4,066
    Thanked 3,628 Times in 1,676 Posts

    Standard

    Sitat Opprinnelig postet av Helgine Vis post
    Nå har jeg testet fra jobben, som har det meste oppdatert.. men jeg får fortsatt ikke gjort om noe annet en å skrive tekst....
    Takk for oppdateringen. Jeg skal gjøre Nissemor oppmerksom på dette.

    Men må bare spørre: skjer dette også når du jobber i "avansert modus"?
    Når jeg quoter andre, kommer innlegget deres først opp med bare " [ font ] [ colour ] osv, men når jeg går over i avansert modus, retter det seg.

    Du har juleplanleggere fra tidligere år. Var det slik da også, eller har det plutselig endret seg?
    Den som ikke har julen i sitt hjerte, vil aldri finne den under et tre. (R.L.Smith)

  10. #10
    Snøkrystall Helgine sin avatar
    Medlem siden
    Aug 2011
    Sted
    Nordkisa
    Alder
    38
    Meldinger
    683
    Thanks
    975
    Thanked 592 Times in 230 Posts

    Standard

    Sitat Opprinnelig postet av Bliss Vis post
    Takk for oppdateringen. Jeg skal gjøre Nissemor oppmerksom på dette.

    Men må bare spørre: skjer dette også når du jobber i "avansert modus"?
    Når jeg quoter andre, kommer innlegget deres først opp med bare " [ font ] [ colour ] osv, men når jeg går over i avansert modus, retter det seg.

    Du har juleplanleggere fra tidligere år. Var det slik da også, eller har det plutselig endret seg?

    får heller ikke endret noe i avansert modus.. og det er veldig rart..for jeg har jo aldri hatt noe trøbbl med dette før.... får det heller ikke til i Internet Explorer... =::::(

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •